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1. INTRODUCTION 
The SVM340 is an inverted fluorescence microscope with built-in video 

camera, fluorescence filter, pulsed Light-Emitting Diode (LED) 

illuminator, motorized x-y traverse and focusing actuator. It can directly 

image fluorescent or non-fluorescent samples on a standard video monitor 

or video recorder. 

 

In addition, the SVM340 includes an advanced programmable 

synchronization unit with four inputs and three outputs for synchronizing 

image acquisition to external events.  

 

The basic functions can be controlled by the front panel controls or 

through the uScope application software included with the instrument. 

1.1 New in uScope™Version 1.026 

Version 1.026 of uScope™ software includes a number of new features 

and improvements to existing features: 

 

Motion limits 

Motion limits on the XY stage are useful if you have installed a device on 

the SVM (i.e. a chipholder) that may interfere with the stage at its preset 

limits. 

 

Snap-shots 

The snap-shot feature lets you create a single image consisting of an 

average of one or more consecutive images. 

 

Time lapse 

The Time lapse option lets you select the frame rate frequency to allow 

video taken over a long period of time to be compressed to a small file and 

played back at increased speed. 

 

Video compression 
Though uScope does not have built-in compression it can now use video 

compressors that are installed on your computer. To add compression 
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functionality, you need to download and install a “codec.” A compatible 

codec will also need to be installed on anything that plays the video. 

 

Deinterlacing 
Improvements have been made to the deinterlacing method and to the 

Deinterlace Settings dialog box. 

 

Buffering 

Improvements have been made to the method by which video is buffered 

to RAM memory. The newest version of uScope software uses video 

buffering for the video recorded live (not from the pre-trigger buffer) so 

that this video is also saved without dropping frames. 

 

Recording a video 

Improvements have been made to the interface for recording pre- and 

post-trigger video. 

 

Distance indicator 

The Distance Indicator allows you to measure features on your image. 

1.2 Package contents 

The SVM340 package should include the following items: 

 

• SVM340 microscope main body 

• Camera module with one microscope objective according to your 

order 

• Hauppauge WinTV PCI video input card and driver disk  

• Power cable 

• One RS232 serial cable and one S-video cable 

• Installation disk with uScope software 

• .This manual 

• Extra objectives, illumination or camera modules as ordered. 

 

If any parts are missing or damaged, please contact your local dealer or 

LabSmith immediately. 
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1.3 Basic functions 

The SVM340 combines an inverted fluorescence video microscope with a 

programmable synchronizer and software for on-line image acquisition, 

processing and storage. You can use the instrument in several ways: 

• As a stand-alone video microscope. Connect the video output from 

the SVM340 to an analog video monitor or VCR through the BNC 

or the S-video outputs on the rear panel. You can now focus, 

traverse and adjust illumination intensity by the controls on the 

front panel while observing the image on the monitor. 

• As a software-controlled video microscope for automatic or 

manual acquisition of video sequences, using the on-line image 

processing and storage capabilities of the uScope application. 

• As an integrated part of a complex experiment, synchronizing 

pulsed illumination, image acquisition and external devices in 

response to up to four trigger input signals.  

 

In each of these modes, you can use microscope objectives with 

magnification from 4X to 20X, and acquire and store the video output on 

standard analog video storage hardware. With the uScope application, you 

can directly store the video data on computer disk as .aviI files and 

perform advanced real-time video processing.  

1.4 Computer requirements 

The SVM340 can be used with any computer equipped with a RS232 port 

or USB1.0 or greater port and a free PCI slot or USB2.0 or greater port for 

the video input card. However, since the uScope software is designed to 

stream digitized video sequences directly to disk, it is recommended that 

the computer fulfills the following minimum requirements: 

 

• Windows XP, Vista or Windows 7 or newer 

• One free PCI slot for the video capture card or a free USB2.0 port 

• minimum of 1 GB of RAM (4-8 GB recommended) 

• 80 GB hard disk with 12 ms access time (500-1000 GB 

recommended). 
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The SVM340 microscope includes a VGA-resolution analog CCD camera 

which outputs a standard RS170 monochrome or NTSC color composite 

video signal. The video signal is digitized by a DirectX9.0 compliant PCI 

video capture card or USB2.0 video capture peripheral, capable of 

digitizing and storing uncompressed VGA resolution video on disk. 

  

Many PC video input devices include on-board image compression 

hardware, converting the video stream into various compressed video 

formats. Image compression standards like MPEG are designed for 

general visual imagery and may not be suitable for all types of imagery 

occurring in microfluidics device diagnostics, e.g., the images of isolated 

small particles as recorded in Particle Image Velocimetry (PIV) 

experiments. The ability to record uncompressed video is therefore an 

important feature of the hardware and software included with the SVM340. 

 

Uncompressed video streams naturally take up more bandwidth and use 

more computer processing power for display and storage, so a powerful 

computer is recommended. When used on a newer standard PC with 

moderately fast CPU and disk speed, uncompressed video sequences can 

usually be stored on disk in real time. If used on slower computers, frames 

may be lost during recording. Slower computers may also exhibit a 

perceptible delay between an imaged event and its appearance on the 

computer display. 

 

Also, a large hard disk is recommended for storage of video data. A color 

video signal will typically generate 1.6 GB per minute and thus quickly 

consume hard disk space. 

1.5 Installing the software 

1.5.1 Installing the video capture card and/or drivers 

A video capture card or peripheral USB capture device is required to view 

and record the video signal on your computer. If you purchased one of the 

devices through LabSmith, a separate instruction manual with the 

installation instructions and driver disk will be included with the device. It 
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is always a good idea to check with the manufacturer’s website to make 

sure you have the latest drivers.  

 

If you have purchased a RS232-USB adapter you will also need to install 

the drivers for this device. Again, the disk with drivers and instruction 

manual will be included with the product. 
 

Your computer may need to be restarted after the video capture or RS232 

adapter drivers have been installed.  

1.5.2 Installing uScope 

If your computer does not already have DirectX9.0 or greater installed you 

will need to install it before running uScope. DirectX9.0 is free and 

available directly from Microsoft’s website. Most computers will already 

have this software installed. 

 

To install uScope, run setup.exe and follow the on-screen directions. 

 

A dialog box will pop up that says "Select a new serial port". Select the 

COM port that the serial connector is connected to and click OK. If you 

are not sure which com port you are connected to … This dialog will keep 

popping up until you succeed in communicating with the SVM or you 

click Cancel (then you work offline and uScope does not try to send 

commands to the SVM). 

 

 
Communications settings dialog box 

 

Note:  Some functions are available with the SVM in offline mode. 

Manipulation of the stage (x, y, and z) and illuminator settings can 
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be accomplished via the front panel. Images can be viewed and 

recorded with the SVM operating offline, however real-time 

measurements (PIV and Intensity probes) are disabled. 

 

2 SVM340 HARDWARE 
The following section describes how to set up your SVM and how to use it 

independent of the uScope software. 

2.1 Feet 

The SVM340 is shipped with the feet removed to protect the unit during 

shipping. They must be installed on the unit before an optics module is 

inserted.  

 

Note:  The SVM uses a sheet metal chassis to minimize weight and cost. 

The sheet metal chassis occasionally can have some unevenness 

that causes it to rock when the feet are attached. The feet are 

designed to have some adjustability to accommodate for this 

unevenness. This unevenness does not affect the function of the 

SVM due to the kinematic design of the focus stage. 

2.2 Illuminator module 

The illuminator module consists of four independent LED channels. Two 

of the channels (A and B) have 8 LEDs each and two channels (C and D) 

have 4 LEDs each.  

 

Available LED colors include: 

Color Wavelength range 

Blue 464-476 nm 

Green 520-535 nm 

Red 615-636 nm 

Yellow 585-595 nm 

White  
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Standard illuminator modules: 

Name Channel A Channel B Channel C Channel D 

LED-B blue blue white Blue 

LED-G Green Green White Green 

LED-R Red Red White Red 

LED-Y Yellow Yellow White Yellow 

LED-W White White White White 

LED-X Blue Green White red 

 

LabSmith can provide customized illuminator modules with any 

combination of LED channels. 

 

The illuminator module can be removed from the traverse from the top by 

pulling the module upwards.  

 

 
Removing the illumination module 

 

Note:  When reinserting the illuminator module take care that the 

connector pins are all correctly inserted in the receptacle without 

bending or damaging the pins. Also take care not to apply 

excessive force. Support the camera module from below with your 
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hand when inserting the illumination module and press from below 

to ensure the traverse mechanism is magnetically seated. 

2.3 Optics module 

The optics module is attached to the traverse by magnetic holders and can 

be removed by tilting the SVM340 on its side and gently pulling the 

camera module down from below the SVM340 body until it comes free.  

 

Important! Before removing or inserting a optics module turn off the 

SVM340 using the power button at the left of the front 

panel. 

 

 
Optics module 

 

Note:  When removing or inserting the optics module, take care not to 

apply excessive force since this may damage the traverse 

mechanism and compromise traverse accuracy. 



 

  11 

2.4 Microscope objective 

The microscope objective is a standard DIN type objective with 160 mm 

conjugate image distance. To replace the objective, remove the camera 

module and unscrew the objective. The SVM340 supports objectives with 

magnifications from 4× to 20×. Objectives with higher magnification 

generally have insufficient stand-off distance to clear the illuminator 

LED’s and can only be used with an external illuminator module or other 

external light source.  

 

WARNING:  Dust particles can enter the optics module when the 

objective is not installed. Removal or changing of the 

objective should be done in a clean environment when 

possible. We recommend that a piece of tape be placed 

over the objective opening if the optics module will be 

stored without the objective installed.  

 

 
Objective and seat for fluorescence filter 

2.5 Fluorescence filter 

The fluorescence filter can be installed in the B&W and Color camera 

modules. The filter is installed by removing the objective and carefully 
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placing the filter in the recessed opening. A compliant washer (provided 

with the filter) is placed over the filter to keep it secure under the objective.  

 

Note:  The EPI camera module is supplied with pre-installed fixed filters 

that cannot be removed. 

2.6 Base stand 

Power: plug the power cable from the back of the SVM340 into a 90 – 

240 VAC power outlet. 

 

Communications: connect the 9-pin D-sub serial connector on the back of 

the SVM340 to a free serial port on the PC. You may use a USB/RS232 

converter device if your computer does not have a RS232 port.  

 

Video: the connect the s-video cable to the S-video input on the back of 

the SVM and into either the s-video port on the video capture card 

installed in your computer or the USB video capture device. For the later, 

then plug the USB video capture device into a USB port.  

 

Most of the access to the SVM340 features will go through the uScope 

application software. You can also, however, access some important 

functions directly from the front panel. 
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SVM340 front panel 

2.7 Front panel controls 

The Power button and Power LED are located in the upper left corner of 

the front panel. When the power is turned on, the LED will flash green and 

red while the system runs its initial tests, and turn green when the tests 

have passed. 

 

Site-Light These buttons toggle between SITE mode and LIGHT mode. 

When the SITE button is lit, the four storage buttons A–D 

represent four different stored positions, and the keypad 

controls the traverse movements. The focus buttons moves 

the objective up and down for focusing. 

 

When the LIGHT button is lit, buttons A–D represent the 

four LED channels, and the keypad up and down buttons 

control the intensity of the LED banks selected by the A–D 

buttons.  

 

 

A–D In SITE mode, the buttons A–D represent four stored 

Keypad 

Storage buttons/ 

LED selectors 

Site/light 

Toggle buttons 

Lock indicator 

LED 

Focus 

control 
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settings of the traverse and focus positions and LED 

intensities.  

 

To recall a stored position, select SITE mode and press and 

release a storage button. The traverse will move to the 

location and set the four LED intensities to the values of the 

stored settings. 

 

To store a traverse position, press one of the storage buttons 

and hold it down a few seconds until the button light goes 

off. This will store the current traverse position and the LED 

settings in the selected storage cell. 

 

Note: There are a total of 10 preset positions available on via 

the uScope software. 

 

In LIGHT mode, the buttons A–D represent four LED 

channels, labeled A-D. The 24 LEDs in the illuminator 

module are divided into four channels, which can be 

controlled individually. When a LED bank is selected, the 

corresponding button lights up. One or more LED banks can 

be selected simultaneously by pressing the one or more of 

the A–D buttons.  

 

Note: When an EPI Optics Module is installed in the SVM, 

the EPI illumination is controlled using front panel 

button D. In this case illuminator channels B and D 

are both controlled by front panel button B. 

 

 

Keypad In SITE mode, the four buttons will move the traverse in the 

x and y directions. Pressing a button will start the traverse 

motor at low speed, and after about two seconds motor speed 

slowly ramp up to high speed. Pressing the button briefly 

allows single stepping of the traverse. 
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Pressing the center button (Stop) will immediately stop any 

traverse movement which may be in progress.  

 

When in LIGHT mode, the up/down keys will 

increase/decrease the intensity of those LED banks which 

are selected by the A–D buttons. One or more of the LED 

banks can be controlled simultaneously. 

 

Pressing the center button (Stop) with switch off all selected 

LED banks.  

 

Focus 

up/down 

These buttons will move the focus motor up or down to 

focus the image. The focus motor will start at slow speed 

and then ramp up to high speed. 

 

Lock 

indicator 

The lock indicator LED on the front panel is green when the 

SVM340 is in position.  

 

The Lock indicator LED turns red when the SVM340 is in 

motion, e.g. while the traverse is moving to a preset. 

 

2.8 Back panel connections 

 
The SVM340 back panel 
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2.8.1 Video output 

The video signal is output on two connectors: a BNC connector with 

composite, analog RS170 or NTSC video, and an S-video output 

compatible with most video cards and analog recorders. It is generally 

recommended to use the S-video for best image quality, but some 

monitors without S-video input may require the composite video signal. 

2.8.2 Digital inputs and outputs 

The four digital inputs and three outputs on BNC connectors provide TTL 

level communication with external equipment. The inputs can be used to 

control or strobe the four LED illuminator channels or to trigger more 

advanced behaviors. The outputs are selectable and include video timing 

information, motion status information, and several advanced 

programmable flags. The inputs could be connected to digital experiment 

controllers like the LabSmith LC880, interlock switches, sensors, or other 

external devices, and the outputs connected to other apparatus to facilitate 

real-time control and automation. 

2.8.3 External Illuminator 

This male nine-pin D-sub connector provides 5 V DC power and pulse 

signals to drive 4 external illumination sources with settings similar to the 

four-bank led module. 

 

Pin connections 

1 5 V DC (max 3 A) 

2 Chassis Ground (0 V) 

3 Chassis Ground 

4 Chassis Ground 

5 Chassis Ground 

6 LED A drive (TTL) 

7 LED B drive (TTL) 

8 LED C drive (TTL) 

9 LED D drive (TTL) 
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The light intensity of the SVM340 LEDs  is controlled by pulse width 

modulation with a frequency synchronized to the video signal. Full light 

intensity means an illumination duty cycle close to 100%. 

LED drive outputs A–D are negative logic, i.e., TTL level is high when 

LEDs are off.  

2.8.4 RS232 serial connector 

The female 9-pin D-sub connector is for RS232 communications. This 

link allows the SVM340 to receive programming and commands from an 

external controller, e.g., a computer running the uScope application or 

LabView through the provided serial cable. A USB/RS232 converter can 

be used for computers without an RS232 connector (COM port). 

2.9 Microscope stage 

The SVM340 is fitted with a replaceable microscope stage, attached to the 

main body of the instrument by four magnetic locks. To remove the stage, 

simply pull the stage gently up until it releases. The stage top is a polished 

stainless steel plate, which can be machined to provide application-

specific mounts for the fluidic device, electrodes, fluid hoses or other 

fittings. 

 

 
Removing the microscope stage 
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2.10 Motion limits 

To adjust the motion limits on the XY stage select SVM>Motion Limits… 

Modification of these limits may be useful if you have installed a device 

on the SVM (i.e. a chipholder) that may interfere with the stage at its 

preset limits. 

 

Note:  Use caution when adjusting the focus beyond the factory set limits.  

Increasing the upper limit may cause the illuminator to interfere 

with the top stage, if used. 

 

 
Motion Limits dialog box 
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3 VIDEO AND ILLUMINATION TIMING 
The master clock for the SVM340 is provided by the video signal timing. 

The CCD camera outputs video in standard RS170 format (NTSC in the 

color version), which is an analog, interlaced format compatible with 

standard analog video monitors or video recorders. 

 

Video

LED drive

Even Odd Even Odd

33 ms full frame

Fields

Frame

LED on

(variable)

Video

LED drive

Even Odd Even Odd

33 ms full frame

Fields

Frame

LED on

(variable)  
Timing sequence of the illumination in relation to the video signal 

 

The RS170 interlaced video signal is composed of two fields, called even 

and odd fields, each containing every second line of the image. The 

interlaced format was defined in the early days of television to avoid 

flickering TV images. The even field contains lines 0, 2, 4, …524 and the 

odd field lines 1, 2, …525. The field frequency is 60 Hz, with one even 

and one odd field adding up to a full video frame each 33.3 ms, 

corresponding to 30 Hz frame frequency.  

 

To ensure that all lines of the video signal are equally illuminated, the 

LED’s flash twice during an image, once in every field. The LED pulse 

starts in the frame blanking period, and its width can be varied from 0 to 

near 100% of a field period, 16.6 ms.  

 

Due to the interlaced readout of the camera sensor, images of fast moving 

objects, which move a noticeable distance during the 16.6 ms between two 

consecutive fields, may appear jagged at the horizontal edges. See section 
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below for a discussion of the implications and tools to control the 

interlacing effect.  

4 uSCOPE SOFTWARE 
The uScope software lets you set the functions of the SV340 and control 

the video acquisition and on-line processing. It also allows you to recall 

and process stored video files. uScope runs on any PC with Microsoft 

Windows XP operating system or later. 

 

Note: The uScope application makes extensive use of the DirectX 

software, which is provided by Microsoft Corp. and installed 

independently of uScope. If you have installed a local 

language version of Windows XP, DirectX will install in the 

same language. Consequently, some of the dialog boxes shown 

below may appear in the language of your windows 

installation.  

 

The uScope main window is divided into the following sections: 

 

• The video display window 

• The LED control panel 

• The focus control panel 

• The presets panel 

• The video recording panel 

• Probe controls. 
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uScope main window 

 

The video display window shows the off-line or on-line (live) video as 

selected in the Video menu.  

 

X-Y Traverse. The position indicators to the right and below the video 

display indicate the position of the x-y traverse and can be used to move 

the traverse.  

Video 

recording 

panel 

Video 

display 

window 

Presets panel 

Traverse 

control 

LED control 

panel 
Focus 

control 

Probe 

controls 
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The focus can also be adjusted using the Page Up and Page Down keys on 

the keyboard.The X-Y traverse has a motion range of 50 mm by 75 mm. 

 

The traverse can also be adjusted using the keyboard arrow keys. Holding 

down the shift-key while using the arrow keys slows the traverse to allow 

fine adjustment. 

 

Focus. The focus indicator slider bar is located at the top of the main 

window. The slider bar can be used to adjust the focus, while the + and – 

buttons to the left of the bar are used for fine adjustment. 

 

Illuminator. As described in the Video and Illumination Timing Section 

above, LED illuminator channels strobe during each image frame. The 

Illuminator control is used to adjust the strobe duration of each channel, 

effectively altering the LED intensity.  

 

When a standard B&W or Color optics module is installed, the control 

panel slider bars at the top are used to adjust each LED channel, A–D as 

shown below.  

 

 
 

Checking the Gang box will cause all LED banks to be adjusted 

simultaneously when one slider is activated. 

 

When an EPI optics module is installed, the illuminator control will be as 

shown below.  
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For this case the channel “B” slider bar adjusts both the B and D channel 

LEDs.  

 

Note:  The Illuminator scroll bars do not update when the illumination is 

changed via the SVM front panel. If the front panel will be used 

for illuminator control, we recommend first setting all illuminator 

slider bars to the maximum setting to allow the full range of 

illuminator control. 

 

The illumination can also be adjusted to a specific level using the menu 

SVM>LED Settings. The following dialog box will appear: 

 

 
LED Pulse Durations dialog box 

 

The maximum illumination setting is 16600 us. 

 

Presets. The presets panel allow saving and restoring up to ten traverse (x, 

y, and focus) positions and illumination settings in storage cells A–J. 

Clicking a button will load the stored preset and adjust traverse position 

and LED illumination to the stored values. Checking the Save box first 

will store the current setting in the selected storage cell. Sites A-D can also 

be saved and accessed from the SVM front panel. 
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Click the Stop Motion button  to stop the traverse. 

 

 

For a description of the Video recording and probe functions, see sections 

6 and 7 below. 

4.1 usc files 

The uScope software saves the instrument and video settings in a file 

with .usc extension. To open a uScope file, choose File>Open, then locate 

the file on your hard drive. You can also choose from recently opened files 

at the bottom of the File menu. 

4.2 Online and offline operation 

uScope can work in both online and off-line mode. When on-line, it 

communicates with a SVM340, controls its functions and accepts live 

video signals from a DirectX compliant video capture card. 

 

When off-line, uScope can open a stored video file for playback and 

further processing. uScope will go into off-line mode whenever it fails to 

locate a SVM340 on the selected serial port. 

4.3 Upgrading firmware 

The firmware is the software stored inside the SVM340 in non-volatile 

memory and controls the internal functions of the instrument, such as 

traverse movements, front panel lamps and buttons, and back-panels 

inputs and outputs. The firmware is included in the uScope application 

package and can be loaded into the SVM340 from within the uScope 

software.  
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To upgrade firmware to the latest version: 

1. Download the newest version of uScope from www.labsmith.com and 

install on your computer following the installation procedure described 

in the introduction. 

2. Connect and turn on the SVM340 and start up the uScope application 

on the PC.  

3. In online mode, choose SVM>Update Firmware>Update All  

 

 
 

4. Click OK when the update dialog box appears 

5. Wait while the firmware is updated. You can follow the progress in the 

status bar at the bottom of the uScope main window.  

6. When the progress indicator reaches 100%, the upgrade is completed. 

 

Important: Do not turn off or disconnect the SVM340 or the PC while the 

upgrade is in progress. This may result in loss of 

communication with the instrument that requires LabSmith 

assistance to resolve. 

 

5 RUNNING uSCOPE SOFTWARE 
When you run the uScope application, it will automatically connect to the 

SVM340 if it is present on a serial port and turned on. If uScope does not 

find a SVM340, the communications settings box will appear as shown 

above. Select the correct serial port and press OK. 

The uScope main window below will appear. 
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For off-line mode, open the AVI file you want to process off-line. The 

SVM340 does not have to be connected. 

 

For on-line (LIVE) mode, click cancel in the "Open" dialog box for on-

line operation, and click Video>Process live video.  

5.1 Video options set-up 

If the "video capture hardware" dialog doesn't pop up (it should the first 

time) click View>Video options>Input device.  
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Video options menu 

 

 
 

Click on the video capture card that you want to use. Select the 

appropriate capture source. 

 

Make sure that either the BNC composite or S-Video connector output of 

the SVM340 is connected to an input of the Hauppauge card, and select 

the relevant input connector through the Input connector box. Click 

View>Video options>Input connector and select the input that you want 

(e.g. Input: 0: Video SVideo In, Output: 0: Video Decoder Out). Click OK. 

At this point you should see live video on your screen. 
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Input connector selection box 

 

You do not have to worry about the audio options since they are not 

currently used for the uScope application.  

 

To set the video frame size you can click Video>Video options>Video 

frame format. Select 320×240 for low-resolution images and 640×480 for 

full-resolution images. Do not change the color space (whatever comes up, 

normally RGB24, is correct). 

 

Note:  The DirectX video controls dialog boxes are of general nature 

and allow settings incompatible with the SVM340. Do not 

change the Video Standard (NTSC_M) or the output aspect 

ratio (the size must be 640×480, 320×240, 160×120 or 80×60) 

5.2 Color format set-up 

The SVM340 can be fitted with either a grayscale (B&W) or color camera, 

and the video output should be displayed and stored in corresponding 

monochrome or color formats. This is done by means of Look Up Tables 
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(LUT’s), which convert the analog voltage outputs of the video signal to 

the appropriate gray scale or color values.  

 

If you have a B&W camera, you want to make sure you are using an 8-bit 

LUT, converting the analog voltage into 256 different gray scale levels.  

Normally you would use a grayscale LUT, mapping the 256 gray scale 

levels into 256 different shades of gray, but you can apply color LUT’s for 

false color display. The reason for using false color display is that it is 

difficult to distinguish 256 different gray levels on a standard computer 

monitor. Converting shades of gray into colors can significantly enhance 

visibility of small differences in gray scale value.  

You can experiment with false color display by: Click Video>Color 

format>Spectrum LUT, etc. 

  

If you have a color camera and you want to keep the color, click 

Video>Color format>24-bit RGB. You may also select a monochrome 8 

bit with a color camera to save RAM and disk space. Color video data 

takes up 8 bits each for the red, blue and green colors, and thus consumes 

three times as much disk space and processing time as 8 bit-per-pixel 

video. 

6 VIDEO RECORDING 
One of the main features of the uScope application is the ability to record 

long, unbroken video sequences without compression. These video 

sequences are stored in standard AVI format, so that they can later be 

viewed by Windows Media Player or other video playback software, off-

line processed by uScope or other video processing software, compatible 

with the AVI standard. 

 

To enable uncompressed video recording, uScope makes use of a double 

buffering system, described below. The buffering scheme also enables 

pre-trigger recording, enabling you to store a video of what happened 

before the trigger instant. 
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6.1 Video compression 

uScope can use video compressors that are installed on your computer, but 

does not have any built-in compression. To add compression functionality, 

you need to download and install a “codec.” A compatible codec will also 

need to be installed on anything that plays the video.  

 

All codecs are not equal. Some compress well. Some compress fast. Avoid 

over-compressing the data. The compression occurs when the video is 

being captured, so it cannot be “undone” if the results are not desirable. If 

you plan to perform PIV on your data we recommend using a lossless 

compression. The best-quality video compression takes time. It is often 

best to save videos with minimal or lossless compression and later post-

process them. 

 

Video compression codecs we recommend include: 

 

Xvid (www.xvid.org). Excellent open-source compressor. 

 

Lagarith (http://lags.leetcode.net/codec.html). High-performance 

lossless compressor. 

 

Virtual dub (www.virtualdub.org). Excellent video-post processor 

and editor.  

 

To save a video with compression, select Video>Use Video 

Compression… and the following dialog box will pop up. 

 

 
List of Installed Compressors dialog box 
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Select the desired compressor from the drop down box. The options listed 

in the configure dialog box will depend on the installed compressor. 

Questions regarding specific compressor settings should be directed to the 

compressor distributor.  

6.2 Recording speed 

A standard monochrome RS-170 video signal converts into a digital data 

rate of 8.9 MBytes/s, which can easily be read into PC RAM memory in 

real time. It is also within the capability of modern, fast computers to write 

to hard disk in real time at this data rate, provided the computer is not 

overloaded by simultaneously executing other disk or CPU intensive tasks.  

Color NTSC video signals convert into a data rate of 26.4 MBytes/s, 

which can readily be written to RAM memory in real time, but may be too 

high to write to hard disk in real time. In that case, some frames scattered 

throughout the video sequence are lost, resulting in a stored video 

sequence with time intervals of 33.3 ms between most images, but with 

66.6 ms, 99.9 ms or some other multiple of the base frame interval 

between some individual images.  

 

Such lost frames are called dropped frames. Video sequences with 

dropped frames are not suitable for accurate time history analysis, since it 

is difficult to know afterwards exactly where frames are missing.  

6.3 Buffering 

The SVM’s uScope software uses buffering to capture images without 

dropping frames. uScope stores digitized video date in a cyclic RAM 

buffer simultaneous with the display. Buffering also allows the user to 

selectively record events after they occur. For instance, to catch a 

particular particle or droplet passing through the field of view, the user can 

set uScope to start recording from a number of seconds before the record 

button is pressed and then wait to start recording until the event has been 

observed.  

 

The duration of the buffered video sequence depends on the amount RAM 

set aside for the buffer. The more RAM installed in the computer, the 
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more buffer space can be set aside without slowing down other tasks. The 

initial buffer size is set to half the available RAM, but you may want to 

adjust the buffer size get longer pre-trigger video sequence duration. 

Buffer size is specified in The View>Video Buffering settings menu. 

 

 
Video Buffer Settings dialog box 

 

Note:  Choosing the 24-bit option for recording video (Video>Color 

Format>24-bit RGB (true color) requires 3-times the buffer RAM 

of all other video options.  

 

6.4 Pre- and post trigger recording 

The figure below illustrates the effect of the buffer size on the pre- and 

post trigger recording durations.  

Trigger

Time

RAM Buffer

Disk Buffer

Stored video

Stored video
Time

 
Pre-trigger (top) and post-trigger (bottom) recording 
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For pre-trigger recording, you save the video sequence occurring before 

the trigger, stored in the RAM buffer. With post-trigger recording you 

save the video sequence occurring immediately after the trigger and 

temporarily stored in the disk buffer. The disk buffer is normally larger 

than the RAM buffer. 

6.5 Recording a video 

To record a video, set the time in the Record from box to the desired 

number of seconds, or drag the slider bar between now and the maximum 

buffer size. This will set the time duration that is recorded from the pre-

trigger buffer. 

 

 
 

Then either set the For Duration time, or leave it as Unlimited. The 

duration time represent the total video duration (pre-trigger buffer + post 

trigger record time). If Unlimited video duration is used, the video will 

record until the record button is pressed again. The total duration of the 

video will be the buffer time plus the newly recorded time (the time the 

video button is depressed). 

 

Note:  uScope software now uses vido buffering for the video recorded 

live (not from the pre-trigger buffer) so that this video is also saved 

without dropping frames. 
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6.6 Snap-shots 

A snap-shot is a single image consisting of an average of one or more 

consecutive images. 

 

Snap-shots are taking by pressing the  or  button, both located 

in the lower left hand corner of the main window. 

 

  Takes a snap-shot using the predetermined frame averaging and 

other options specified in the Snap-Shot Settings (see below) 

 

 Takes a snap-shot and frame averages until the button is pressed 

again. All other options specified in the Snap-Shot Settings (other 

than Number of frames to average) are maintained. 

 

Snap-Shot Settings. The dialog box is opened from View> Snap-Shot Settings. 
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Snap-Shot Settings dialog box 

Number of frames to average. This is the number of consecutive frames 

averaged to form a single snap-shot. If you have motion and are trying to capture 

particle images this number is typically 1 (no averaging). However, if you have a 

little to no motion, increasing the number of frames will improve your signal to 

noise ratio (for static images the signal to noise ratio will improve by 

approximately the square root of the number of frames averaged). 

Black and White level adjust. Typically not changed. Use these values to 

change limits of the video spectrum. In the full color spectrum 0 represents black 

and 255 represents white. If this range is reduced everything below the set black 

level will appear black and everything above the set white level will appear white. 

Flash Settings 

None: Illuminator will not change when snapshot is taken.  

 

Strobe illuminator: Illuminator settings will change when snapshot is 

taken. Selecting Settings button opens the LED Pulse Durations dialog 

box, where the snap-shot illuminator settings can be selected. After the 
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snap-shot is complete the illuminator will switch back to the original 

settings.  

 

 
LED pulse duration dialog box 

 

This function is useful to prevent photobleaching or heating of your 

sample. With this option the illuminator is typically turned off or very 

low prior the snap-shot. 

Frames to delay before averaging. Choose the number of frames to skip after 

the snap-shot button is selected and before it takes the photo. 

File naming. This option allows you to set the default for the type of file, 

compressed (jpg) or uncompressed (bmp) and the naming. The files can be 

autonamed or you can choose to be prompted each time to choose the file name. 

This window can also be access from File>Snap Shot File Saving… 
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Naming settings for snap-shots 

 

6.7 Deinterlacing 

The camera built into the SVM340 runs in standard RS-170 

(monochrome) or NTSC (color) video format at a fundamental frame rate 

of 30 Hz. As discussed in section 5.1, the full video frame is composed of 

two interlaced fields at a field frequency of 60 Hz. This means that every 

second line of a full image is recorded at a time 16.6 ms later than the 

other half of the lines. As a consequence, fast-moving objects will be 

recorded with a slight horizontal blur, which is caused by the image 

segment in the even lines being shifted slightly from the image segment in 

the odd lines. 
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Image of a horizontally moving particle recorded with the SVM340 

interlace camera 

 

Zooming in on such a fast-moving particle reveals the jagged edges 

caused by the interlace camera format. 

 

To reduce the effects of the interlacing, uScope includes deinterlace filters, 

which will reduce the visual appearance of the blurring caused by the 

interlacing by various algorithms. The delinterlace method is selected in 

the Video>Deinterlace Video options dialog box.  
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Live Video Deinterlace Video options dialog box 

 

The best deinterlace filter depends on the nature of the video image and 

should be chosen by experimentation. A brief description of the three most 

common algorithms is given here.  

 

Weave. This method uses three fields in the calculation and works well on 

slow moving material but tends to fail on fast moving material. 

 

Bob. The basic bob algorithm uses the most recent field and fills in the 

lines between by interpolation. This method detects weaving artifacts in 

the current image it uses bob to get rid of them. This method has a 

tendency to bob rather too much and gives poor results on fine static 

images. 

 

Two-frame. This method uses the current frame and the last two to 

determine whether to bob or weave a given pixel. This gives better results 
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on both stationary and moving images than the above two methods but 

uses more CPU. 

 

Although the deinterlace filters improve the visual appearance of the video, 

they are not always effective for scientific imagery. All filters are based on 

some form of interpolation between frames under the assumption that 

scene motion is continuous between frames. When the movies are 

analyzed by various algorithms, the effect of the deinterlace filter on the 

result will be algorithm-dependent.  

6.8 Time lapse 

The Time lapse option is used to select the frame rate frequency to allow 

videos taken over a long period of time to be compressed to a small file 

and played back at increased speed. The time lapse options are set by 

clicking on the Time lapse… button( ) at the bottom left side 

of the main window. The Time Lapse Settings dialog box will appear. 

 

 
Time Lapse Settings dialog box 

 

If averaging is desired, check the top option and select the number of 

frames or miliseconds to average. The resulting file will have an apparent 

increase in speed equal to the number of frames averaged images.  

 

If frames are to be skipped, check the bottom option and select the number 

of frames or milliseconds to skip. A setting of 1 indicates one frame is 
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skipped between each captures frame. The resulting file will have an 

apparent increase in speed equal to the number of frames skipped between 

images +1.  

 

If both options are checked, the set number of frames will be averaged, 

then the set number of frames will be skipped, resulting in an apparent 

increase in speed of the frames averaged + the frames skipped.  

6.9 Distance indicator 

The Distance Indicator feature allows you to measure features on your 

image. To create an indicator: 

1. Click the Distance Indicator toolbar button  to highlight the 

button. 

2. With your mouse curser over the image, right click on the mouse 

and select New Probe. Click on the image to insert the indicator. 

The ends of the indicator can then be moved (click and drag) to the 

desired locations. 

 

 
New distance indicator probe 

 

Note:  The distance calculation is based on the magnification setting 

for the objective. If the magnification setting is incorrect the 
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distance will be incorrect. If you are evaluating a saved image 

you will need to know what magnification was used and adjust 

the magnifiction at SVM>Magnification>… 

 

3. Repeat step 2 to create as many indicators as desired.  

 

Distance Indicator display data can be selected by selecting the probe 

(left click), then right click and select Properties. The following dialog 

box will appear.  

 
Distance/angle Indicator Properties dialog box 

 

7 PROBES 
uScope has sophisticated real-time probe capabilities that allow users to 

monitor image properties like color, intensity, variation and video 

properties like inferred motion (e.g., particle image velocimetry) in real 

time. These real-time measurements can be recorded to disk and can 
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trigger real-time actions. uScope can support as many probes as your 

computer’s processor can handle. 

 

The two types of probes that can be made in uScope are the Velocity 

(PIV) probes and Intensity probes. 

7.1 Velocity (PIV) probes 

uScope software makes it easy to create probes to monitor flow 

characteristics. Each probe can have its own properties; probes are almost 

always square, though it is possible to extend the probe in one direction to 

increase signal-to-noise ratio along that axis.  
 

TIP: When learning how to use uScope’s PIV probes it is useful to start 

with a stable particle flow, or a movie of a stable flow.  

7.1.1 Setup 

1. Connect the SVM to the computer and turn on both. 

2. Launch uScope software. 

3. Prepare the microfluidic channel. Fill it out with the buffer and 

introduce a sample of polystyrene fluorescent particles. 

4. Adjust focus, illumination and flow characteristics. 
 

Alternately, you can also open an existing flow movie by choosing Video 

> Process Saved Video Creating velocity probes. 

7.1.2 Creating a PIV probe 

To create a probe: 

1. Click the Velocity Probe toolbar button  to highlight the 

button. 

2. With your mouse curser over the image, right click on the mouse 

and select New Probe. Bring the mouse to the center point for the 

new probe and left click the mouse to place the probe. A probe 

such as the one below will appear. 
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New probe showing correlation field, vector arrow and real time 

velocity as text 

 

3. Repeat step 2 to create as many probes as desired.  

4. Once created, the probes can be moved by clicking and holding the 

mouse button over the probe and dragging it to the desired location. 

5. Click the + and – toolbar buttons to make the probes more or less 

transparent. The software will continue to calculate velocity at 

these locations even if you make the probes completely invisible. 

6. To remove a probe, right click on it and choose Delete. 

 

When you first create a probe uScope will experimentally determine the 

fastest FFT algorithm to use. This process may take up to 60 seconds to 

complete, at which point the software will begin calculating velocity at the 

location.  

 

When you create a probe it will take on the properties of the last probe you 

altered. Once created, you can change each probe’s properties individually. 

7.1.3 Velocity Probe Properties 

1. Double-click on a probe to open the PIV Probe Properties dialog 

box. You can also right-click on the probe and choose Properties 

to open the dialog box. 
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PIV Probe Properties dialog box 

 

2. Select the Width and Height of the probe window, the area over 

which statistics will be calculated. Some guidelines for setting the 

probe window size are: 

a. Probes should typically be the same size in both x and y 

directions.  

b. Smaller probes require less processing power, so use 

smaller window sizes to run more probes simultaneously. 

c. Increasing the probe size will improve the signal-to-noise 

ratio; decreasing the size will increase spatial resolution. 

d. If the probe is located in a region of fast flow, the probe 

size must be large enough that the correlation does not fall 

beyond the window. The Cross Correlation field (see 

below) can be an aid in setting the size. 
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Note: If you cannot achieve sufficient signal-to-noise ratio with a 

required probe size you may need to adjust the illumination, 

particle feed, etc. If the probe is in an area of steady flow then 

increasing time averaging may also help.  

 

3. The Averaging percent per frame values help separate the useful 

flow information from the background data by weighing the 

previous frames of data versus the current frame. The default 

values of 95% are acceptable for most flows. Some guidelines for 

setting the percentages are:  

a. The Background (mean) percentage determines how much 

of the image field is considered “background” based on its 

steady presence over multiple frames. Increasing this value 

increases the amount of information that is ignored, such as 

stuck particles. Check the Subtract Mean box (see below) 

to apply this calculation and remove the data.  

b. Decreasing the Correlation value improves time 

resolution; increasing the value improves noise control. 

 

4. The Calculations Options control how the flow parameters are 

calculated: 

a. Enter 1 in the Time interval box to calculate cross 

correlation for every sequential pair of frames. Enter 2 to 

use every other frame, 3 for every third frame, etc. This 

option is useful for examining very slow flows.  

b. Subtract Mean subtracts the background (non moving) 

data from the flow calculations. The amount of data that 

will be subtracted is based on the Background % value 

(see above). 

 

Note:  If the probe is located in an area of very slow flow then 

subtracting the background could delete active particles. 

 

c. Deconvolve Autocorrelation is an advanced option for 

high precision measurements. This option deconvolves the 

cross correlation by the autocorrelation, which can remove 
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the effects of blur and particle size such that each particle is 

treated as a single point. It is most useful when the signal-

to-noise ratio is extremely high. 

 

5. The Show Field options control which data are displayed for each 

probe window: 

a. Cross correlation determines how far the particles move 

between frames (or between every few frames, based on the 

Frames Skipped option). This field is a good diagnostic 

tool to help you optimize experiment parameters. The red 

dot will move further from the center as the flow velocity 

increases. The dot should be small and well defined to 

achieve the most reliable measurements. If the flow is too 

fast the red dot will move outside of the window, and 

uScope will not be able to measure the velocity. In this case, 

increase the window size, which will improve the signal-to-

noise ratio.  

b. Autocorrelation is an indicator of resolution. The mass at 

the center of the window will become sharper with smaller 

particles and better focus. 

c. Mean shows the data that is being subtracted as part of the 

Background (based upon the Background % described 

above). Showing the Mean can be helpful for highlighting 

stuck particles and other anomalies in the flow. 

d. RMS is an indicator of the amount of useful signal 

available for the calculations.  

e. Show Text turns on and off the text-based velocity display. 

f. Show Vector displays an arrow in the direction of the flow. 

The size of the arrow will change with velocity. You can 

also set the Scale to increase or decrease the arrow size. 

7.2 Intensity probes 

Intensity or polygon probes are used to track the color spectrum or 

fluorescence intensity inside a defined region.  
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7.2.1 Creating intensity probes 

To create a probe: 

1. Click the Intensity Probe toolbar button  to highlight the 

button. 

2. With your mouse curser over the image, right click on the mouse 

and select New Probe. Click on the image to draw the outline of 

the probe. When the shape is defined double click the mouse to 

close the polygon. A probe such as the one below will appear. 

 

 
New intensity probe 

 

3. Repeat step 2 to create as many probes as desired.  

4. Once created, the probes can be moved by clicking and holding the 

mouse button over the probe and dragging it to the desired location. 

The shape of the probe can also be modified by dragging the 

polygon points to create the desired shape. 

 

7.2.2 Intensity Probe Properties 

Intensity probe data displayed and recorded can be selected by 

selecting the probe (left click), then right click and select Properties. 

The following dialog box will appear.  
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Polygon Probe Properties dialog box 

 

For images from the B&W or EPI optics module only the Gray displays 

are applicable.  

7.3 Recording probe data  

Data can be recorded simultaneously from all probes. To record data: 

 

1. Choose File >Measurement File Naming to select how the 

recorded data will be saved: 
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Naming settings for new measurements dialog box 

 

a. If you choose Do not auto-name, uScope will prompt you 

for a file name and location for each new recording. 

b. Choose Auto-name files to automatically name each 

recording. Check Append the date, Append the time, 

and/or Append counter to add these values to the new file 

names. An example of how the name will appear is shown 

at the bottom of the dialog box. 

 

Note:  You can currently only save the probes in the tab-delineated text 

spreadsheet file format. 

 

2. To begin recording choose File >Record, or click the Start/Stop 

 toolbar button. If Autonaming is selected, recording will 

begin immediately. Otherwise, recording will begin after you name 

the file and click OK. 

3. To end recording, choose File > Record or click the Start/Stop 
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button again.  

 

The PIV output file will include four columns for each probe: the X and Y 

locations of its centroid, measured from the upper left of the window, and 

the X and Y velocity at each point in time. The X/Y location columns will 

only have entries in the first row. 

7.4 Saving probes 

A set of probes can be saved to disk and recalled later: 

1. Arrange the probes and set their Properties. 

2. Choose File >Save Probes As to create a new probe file. Probe 

files are saved in the uScope file formate (*.usc). 

3. Select the name and location for the file and click Save. 

 

To recall a stored set of probes choose File > Open. 

8 TROUBLESHOOTING 

8.1 Getting help 

This guide is your main source for information on operating the SVM340 

and the uScope software. The guide is also available on the uScope CD in 

PDF format for viewing with Adobe Acrobat.  

 

Check the LabSmith web site (www.labsmith.com) for user manual 

updates, application notes and information to help you use the SVM340.  

 

If you are unable to find the help you need, call the LabSmith technical 

support at (925) 292 5161 or send an e-mail to info@labsmith.com. 

If you need support, please write down the serial number of your SVM340 

(located on the bottom of the unit) and the version of the software you are 

using. To get the software version number, click Help>About uScope in 

the uScope main window. 
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8.2 No video signal 

If the optics module is not focused on an object it sometimes appears that 

the you are not getting a signal. This is especially true with the EPI 

module (or a standard module when a filter is installed). The easiest way 

to see if you are in-fact getting a signal is to turn on and off the SVM, or 

unplug/replug the s-video cable. If you see a flash or any change to the 

image you are getting a signal. If you are not getting a signal, try the 

troubling shooting guide below.  

• If you have multiple optics modules, try another one. If only one 

optics module is not working the problem is most likely with the 

optics module. If none of the optics modules are working the 

problem is most likely with the video card, video drivers, or video 

settings. 

o Optics Module issues 

� Is the camera correctly installed in the SVM (top of camera 

box is securely against magnets on bottom of stage)? 

� Check connector pins on top of camera to ensure none of 

the pins are bent or broken. 

o Video card/driver 

� Select Video>Video Capture Device to select the proper 

video capture device. If your video capture device is not 

listed: 

o If you have installed an internal card, have you installed 

the drivers? 

o If you have an external capture device: 

�     Is the device plugged into a USB port? 

� Is the correct driver installed? Depending on your 

operating system, you may need to download the 

driver from the device manufacturer’s website. 

• Once you have chosen your video capture device, go to 

Video>Physical Input Connector and choose Video S 

Video In for the input connector.  
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� Ensure the SVideo cable is properly plugged into the back 

of the SVM and the video capture device or card 

• Check the pins on both ends of the S Video cable to make 

sure none are broken or bent. 

8.3 Video quality 

• Fluorescence images: block room light 

• Fast moving flows: use deinterlacing to eliminate “lines” across 

screen 

• Steady image: use time averaging to improve signal to noise. 

8.4 Dropped frames 

The SVM uScope software uses a buffer as it is recording to minimize 

dropped frames. However, if the available RAM isn’t sufficient you may 

still experience dropped frames.  

Improving available RAM: 

• Set the RAM buffer (should be > 500 MB): View>Video Buffer Settings 

• Close anything running in the background that might be a resource hog: 

i.e., Windows Indexer, Antivirus scan, fetching and scanning emails, 

automated backup, etc. 

• If you are using uScope Probes, close any that aren’t necessary. 

• Try running without interlacing and/or compression. 

• Color Format: Running in true color (Video>Color Format>24-bit RGB ) 

uses 3X more RAM compared to the B&W video options. If true color is 

not necessary, chose another option. Videos saved in true color will also 

be 3X the size of B&W videos. 

 

The following table provides additional troubleshooting options: 
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Video and Image Quality 

Settings Darkfield 

(Fluorescence) 

Brightfield Phase Contrast 

Module  B&W EPI Color B&W B&W Color 

Color Format B&W or 

Fluor. 

B&W or 

Fluor. 

24-bit RGB B&W or 

Fluor. 

B&W or 

Fluor. 

24-bit RGB 

Analog Settings (Video 

>Brightness/ Contrast/ 

Hue/etc.) 

      

Brightness adjust 

(typically 

low) 

adjust 

(typically 

low) 

adjust adjust 

(typically 

low) 

adjust 

(typically 

low) 

adjust 

Contrast adjust 

(typically 

high) 

adjust 

(typically 

high) 

adjust adjust 

(typically 

high) 

adjust 

(typically 

high) 

adjust 

Hue no effect no effect adjust no effect no effect adjust 

Saturation min min max min min max 

Sharpness min min adjust min min adjust 

Illuminator Settings       

White light 

(typically 

channel C) 

off off adjust adjust adjust adjust 

Illuminator 

colored lights 

max off adjust adjust adjust adjust 

EPI light 

(channel D/EPI) 

n/a max n/a n/a n/a n/a 

External light off off off off on on 
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9 SPECIFICATIONS 
Traverse  

Range x: 50mm, y: 75 mm, focus: 8mm 

Resolution x and y: 10 µm, focus (z): 1 µm 

Sample stage  

Dimensions X × Y: 140mm × 200mm 

Opening 55 × 80 mm 

Camera module  

RS-170-BW Analog, interlaced monochrome camera with 1/3” 

CCD 640 × 480 pixels, 30 frames/s 

RS-170-C Bayer-pattern analog color camera with 1/3” CCD 640 

× 480 pixels, 30 frames/s 

Objectives 10× plan 0.25/170 

4× 

20× 

Illuminator 

modules 

LED-B: 3 blue (center 460 nm, bandwidth 50 nm), one 

white bank 

LED-G: 3 green (center 560 nm, bandwidth 50 nm), 

one white bank 

LED-R: 3 red (center 660 nm, bandwidth 50 nm), one 

white 

LED-W: 4 white banks 

LED-RGBW: 1 red, 1 green, 1 blue, 1 white bank. 

Inputs 4 programmable digital inputs, TTL level 

Outputs Composite analog video out 

S-video out 

3 programmable digital outputs TTL level 

4 external illuminator trigger/drivers, TTL level 

Communication 

interface 

Serial RS232, 9 pin D-sub connector. 

Physical  

Dimensions W × L × H: 208 × 267 × 85 mm 

Weight 2.8 kg 

Power  90–240 VAC 47–63 Hz, 100 VA 
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Additional Equipment List 
Item Qty Use/Purpose 

2” ring 

washer 

1 Objective spacer – when trying to view 

items above the focal range of the SVM 

Lubricant 1 bottle Lubricate focus motor screws/bushings 

(located under Delrin stage) annually or as 

needed 

Standoffs and 

washers 

4 SVM is shipped with the standoffs/feet 

uninstalled to reduce the chance of damage 

during shipping. Install the standoffs in the 

threaded holes on the bottom of the SVM. 

Four rubber washers are included and can 

be put between the standoff and chassis to 

help level the SVM.  

The SVM chassis uses a sheet metal design 

to minimize weight and cost. The chassis 

can warp slightly during assembly or 

shipping. The kinematic design of the 

focus stage ensures that the slight warping 

will not affect the function of the SVM.  

Filters and 

foam washers 

As ordered Schott glass filters are shipped with a foam 

washer. The filter is installed on the optics 

module by removing the objective and 

placing the filter in the recessed area in the 

objective mount. The foam washer is used 

to hold the filter in place when the 

objective is reinstalled.  

Note: Take care not to introduce dust into 

the optics module when the objective is 

removed. If the objective will be left off 

the optics module, place something over 

the objective mount (i.e. a piece of tape) to 

prevent dust from entering the module. 

 


